Response - Outbound Email Delays – Incident details

Outbound Email Delays

Resolved
Degraded performance
Started over 2 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    All services are operational

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating a delay in email delivery for emails sent from the Response platform. Notifications from Response, like email verification messages or community notifications, might be delayed. Password reset emails are not currently impacted.